View New Content Problem

Discussion in 'Support Tickets' started by amosguy, May 12, 2018.

  1. amosguy

    amosguy DFO Master

    Messages:
    4,097
    Likes Received:
    153
    Joined:
    Aug 5, 2005
    Location:
    Redmond, WA
    I have not been able to see content using the VIEW NEW CONTENT button. I have signed out and back into DFO with the problem still. Using Wndows 10 and Firefox. I tried using MS Edge browser with the same issue.

    I tried changing from SINCE LAST VISIT to LAST 24 HOURS as well.

    I can open individual forums and click on any post and it will open.
     
  2. idrum4fun

    idrum4fun DFO Veteran

    Messages:
    1,573
    Likes Received:
    123
    Joined:
    Aug 25, 2009
    Location:
    southern California
    Hi amosguy!

    Did you try clearing all your history (cookies, cache, etc) for both browsers? Give it a try and see if that helps.

    -Mark
     
  3. amosguy

    amosguy DFO Master

    Messages:
    4,097
    Likes Received:
    153
    Joined:
    Aug 5, 2005
    Location:
    Redmond, WA
    Clearing history and cookies did not help.

    But did find somehow the "JUST ITEMS I FOLLOW" had been checked. Not sure how that happened, but on my portable screen is does not show that portion of the webpage unless I scroll down a bit.

    That solved the problem. Something to put in the memory bank.

    Thanks for the quick reply and suggestion.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.